AnsweredAssumed Answered

Genesys 2008.07 SP1

Question asked by GMAPES on Feb 27, 2009
I loaded 2008.07 SP1 today, and have been having problems. It simply shuts down, giving the error box that says "Genesys 2008 has encountered a problem and needs to close. We are sorry for the inconvenience".
I did not have this problem with 2008.07. I will uninstall SP1 and reinstall 2008.07. Any ideas of what's going on?
My computer is a Dell M4300, Win XP Pro SP3.
Thank you.  

Outcomes