AnsweredAssumed Answered

Can't Install Evaluation software for TestExec 7.1

Question asked by Ballschmieder on Jan 4, 2012
Latest reply on Jan 13, 2012 by Cynthia
When I try to run setup application I'm told I need XP or Windows 2000 system. How can this be when TestExec 7.1 is supposed to work with Windows 7?

Thank You  

Outcomes