AnsweredAssumed Answered

GENESYS 2004.03 Server compatiblility with previous versions

Question asked by splatt on Apr 21, 2004
In order to run GENESYS 2004.03 using a server authorization method, you must install the GENESYS 2004.03 server portion on the server. This release is using a newer version of Flexlm and older server installations will not run GENESYS 2004.03.

Scott Platt  

Outcomes