AnsweredAssumed Answered

Language compatability with 8902A,89441A

Question asked by Superbrew on Feb 1, 2008
Latest reply on Apr 7, 2008 by Superbrew
Hello, I would like to know if there is going to be any firmware upgrades for the PSA that incorporate language compatability for the 8902A. We have three PSA's with the MR option, but it seems kind of useless as the TME software still requires us to use the 8902A. It is the same thing with 89441A. We are trying to consolidate some space to make room for another TME system, and having this capability would allow for much less test equipment in our racks. Thanks for any information.  

Outcomes