AnsweredAssumed Answered

Error in Design Kit install - ADSDKROOT and AEL file

Question asked by Canidja on Jul 9, 2011
I've installed the STM 65nm Design Kit in Advanced Design System and when I start the program I get an error message box saying:


(dereference) ADSDKROOT
variable undefined
D:\cmos065_534\ADSKit@3.1\ael\menus\menus.atf
compiled AEL file not loaded
(dereference) ADSDKROOT
variable undefined


I've already tryed to install it in ADS for linux and ADS for windows. I get the same error. I have I've already tryed to create the environement variable ADSDKROOT and point it to the Design Kit directory (I've done the same using the variable with the name ADSKITROOT) but the problem wasn't solved.

In ADS, at menu DesignKit --> List ADS Design Kits, the design kit was recognized:
Name Version Status
ADSKit 3.1 enabled


But I still with the problem. No additional menu for the design kit has appeared. In schematic, at the dropbox for components I got the STMicroelectronics TechInclude and I can put in the schematic the component "DK Include", but I have no components of the design kit in the program for me.

Can any one help me ?  

Outcomes