AnsweredAssumed Answered

VSA Hardware Connectivity does not work

Question asked by FahimUrRehman on Nov 7, 2008
Dear Every One
Problem detail is,
1.     Plateform for VSA 896001A is Infiniium 80204B Oscilloscope.
2.     I/O Library suits tried are 14.0 then15.0.
3.     VSA used: version 6.x ,8.x and 9.x (licensed versions)
4.     Options 300 (hardware connectivity) is enabled
.
5.     When VSA is loaded, a Warning message is displayed: "Cannot find a supported input .Input will simulate an Agilent VSA E1439 70 MHz IF 95 Ms/Sec ADC"
6. The graphic dispaly shows water mark "Simulated Hardware"
7.     I executed Agilent connection expert
8.     I clicked on GPIB0 it displayed the following,
VISA interface ID.                                            GPIB0
Serial number                                    MY12345678
GPIB address                                     21
System controller                                                 YES
SICL interface                                    gpib0
Logical Unit                                   9
Board number                                          0 (GPIB0)
Auto discover                                    YES

After installation I performed the following steps as given in VXI Service Guide (page number 141) to configure VSA with Oscilloscope hardware.
The problem is not resolved. You are kindly requested to help me solved the problem.
Regard Fahim
Verifying correct operation

If a “Simulated Hardware”watermark does not appear in the trace area of the VSA, the
installation is complete and the VSA is operating properly. If the watermark does appear in the 89600 display, follow these steps to solve the problem.
To verify correct operation:
1. Exit the 89600 VSA application.
2. If the Infiniium application is not running, start the Infiniium application and restart the
89600 VSA applications (click Start > Programs > Agilent 89600 VSA > Vector
Signal Analyzer).
3. If the “Simulated Hardware” water mark still appears, check the hardware
configuration as follows:
a. in the 89600 VSA window click Utilities > Hardware.
b. Check the Default Hardware check box and click OK.
4. If the Infiniium application is running, then there is a VISA configuration problem,
which you can fix as follows:
a. Stop the VSA application
b. Minimize the Infiniium application
c. Start the IO Config application by clicking Start > All Programs > Agilent IO
Libraries > Connection Expert.
d. Make sure that the GPIB0 (VISA Name), hipb7 (SICL Name) interface appears
in the Configured Interfaces list.
e. If it does not appear then highlight “Internal Instrument” in the Available
Interface Type list and click Configure then OK until the configuration is
complete.
f. Restart the VSA application.  

Outcomes