AnsweredAssumed Answered

N9038A does not allow 60 KHz stepsize in EMI receiver mode

Question asked by Jewe on Sep 8, 2011
Latest reply on Sep 8, 2011 by MikeM
Hello,

I am trying to control the Agilent N9038A receiver mode.
But when I set the 60 Khz step size I get an error back that this is not possible.
Even after trying to set it by hand, the machine does not allow this.
Setting 60 Khz by hand in the scan table results in 59.999
Setting 2 points per RBW results in 60.001 KHz step???

Is there a rounding problem in the application?
Maybe software still uses floats instead of double, as 120 devided by 4 is also giving the wrong answer.  

Attachments

Outcomes