AnsweredAssumed Answered

Command Problem

Question asked by faelnpaiva on Feb 26, 2010
Latest reply on Mar 5, 2010 by faelnpaiva
Hi ,,



        Im making programs in Labview 6.0 for microwaves .. I need to setup the sweeper to set some commands in Scalar Network 8757D and Espectro .. I can set all commands well , and make almost all that i want . The only thing that im having problem is to turn the channel 2 off in Scalar network .... Someone can help me ?

The command to active the channel is C2  .. but to turn off the same command dont work ...

The problem is :  When i let the channel 2 active , ever dont using it ,the sweep time dont accept time less than 72 ms .. And i need to set 40 ms .... I tested a lot looking for the problem , and i saw that is the channel 2 actived that occur this error..I need preset the instrument all time that i need set sweep time less than 72 ms ... Solve the problem doing it , but i want the right way , desactiving the channel 2 ....



If someone can help me , please ....  

Outcomes