AnsweredAssumed Answered

Why is PNA rejecting "SENSE1:SWEEP:TIME:AUTO ON" c

Question asked by SteveE on Jun 22, 2006
Latest reply on Jun 26, 2006 by tsilchia
We have a PNA based test stand that was decommisioned several months back and the rental unit E8362B PNA was returned. They now want to reactivate said station, and have procurred a "NEW" PNA for it.
It is also an E8362B with all the same options as before, except later versions of all the firmware.

For the record the PNA info is:
Serial Number: MY43021084 Options: 080,081,083,014,UNL Application Code:A.06.01.05 HDD Version: S.07.09 Build: 9.0(Release) Type Library Version: 1.9

The new PNA pukes on the command "SENSE1:SWEEP:TIME:AUTO ON" with an Error 108 "Mnemonic not Implemented".

According to the Online help on the PNA itself that command IS Implemented. I tried all different variations of the command like: "SENS:SWE:TIME:AUTO ON" , "SENS1:SWE:TIME:AUTO 1" "SENS1:SWE:TIME:AUTO" all of which SHOULD be acceptable according to the help file, and it doesn't accept any of them. Mind you the same exact software worked for years with an older PNA.

So what's up with that? And what IS the correct command if that one isn't right?  

Outcomes