AnsweredAssumed Answered

DSO6054A boot failure

Question asked by analogRF on Mar 8, 2020
Latest reply on Apr 1, 2020 by muschke

I have a DSO6054A which does not boot. The front panel LEDs blink in order and finally the Single button lights up for a few seconds and then all lights are off, no display (the backlight is OK).
I tried the USB recovery as per Keysight instructions and I can see the LED on my USB stick blinks for a while indicating some activity (when the Single button is ON) but then it goes off and nothing happens. Do I need to format the USB stic in a particular way?

Nothing shows up on the VGA monitor either.

 

I also tried LAN connection and although the orange LAN LED in the back blinks (and the green one is ON) but it does not show up on my network.

 

Checked ALL voltage regulators and supplies on the board and they are all OK. I found the Agilent service bulletin for these scopes that says they fail to boot and need motherboard replacement however that bulletin applies to DSO6034A and only for S/N <MY44001000. My S/N is MY5007xxxx so I guess that service note does not apply

 

Any help is highly appreciated.


** Does anybody know a serial console port on this scope so that I can access to the boot prompt  and see what is going on?**

Outcomes