AnsweredAssumed Answered

iolib security

Question asked by jeffh23456 on Sep 26, 2019

I am using the latest version of IO Suite IOLibSuite_18_1_24715.exe

This 2019 software requires MS .net 3.5 for loading .net

 

v3.5 is now restricted in my work environment as it is deemed a possible security threat

This is a recent issue, one that may require us to eliminate your equipment from our site if not resolved

any work around available?

Outcomes