AnsweredAssumed Answered

EMmodel error: Evaluate model for default parameters.

Question asked by Jade on Dec 22, 2018
Latest reply on Dec 22, 2018 by volker_muehlhaus

EMmodel error: Evaluate model for default parameters.

What's wrong with it?

 

Analysis "Solve" (M181223002726) of design HWRes_lib:R_Concept:layout_defPara_v1 failed:
--- ERROR ---------------------------------------------------------------------

A calibrated pin must not be positioned on an
edge on which other pins are positioned.
(Using a single calibrated pin simultaneously in
several ports is also invalid in this respect.)
The pins involved are "tlineP111_P2" and
"TFR_TaN10_P2".

-------------------------------------------------------------------------------
Consult the Job Manager log for full details.

 

Log say
--- WARNING -------------------------------------------------------------------
... Several similar warnings...

The port setup needed to be corrected:
TML calibration for port "tlineP99_P1" has been
changed to TML (zero length) calibration because
the transmission line of pin "tlineP99_P1" would
otherwise intersect with the layout.

-------------------------------------------------------------------------------
Generating mesh at 68 GHz...
--- ERROR ---------------------------------------------------------------------

A calibrated pin must not be positioned on an
edge on which other pins are positioned.
(Using a single calibrated pin simultaneously in
several ports is also invalid in this respect.)
The pins involved are "tlineP111_P2" and
"TFR_TaN10_P2".

-------------------------------------------------------------------------------

Outcomes