AnsweredAssumed Answered

IBIS-AMI Model Generation Error in SystemVue

Question asked by robingupta91 on Nov 28, 2018
Latest reply on Nov 30, 2018 by bafisher

HI, I am try to generate the IBIS-AMI model using SystemVue W1714EP AMI Modeling Kit. I have Visual Studio 2015 update 3 installed in my laptop.

 

It gives the below error.

 

Please find below the errors showing up in the log file.

"

C:\Program Files (x86)\MSBuild\Microsoft\VisualStudio\v14.0\CodeAnalysis\Microsoft.CodeAnalysis.targets(219,5): error : The source file for this compilation can be found at: "C:\Users\a13\AppData\Local\Temp\0960c232-0a75-49bc-b6fb-116aea2b7023.txt" [C:\T_IBIS_AMI\dummy\build-win64-vs2015\CMakeFiles\3.6.1\CompilerIdC\CompilerIdC.vcxproj]


C:\Program Files (x86)\MSBuild\Microsoft\VisualStudio\v14.0\CodeAnalysis\Microsoft.CodeAnalysis.targets(219,5): error MSB3758: An error has occurred during compilation. error CVT1101: cannot open 'c:\Users\a013\AppData\Local\Temp\nwdjzsvd\CSCA0B93194640042DCB4D0B9C93326AB22.TMP' for reading [C:\T_IBIS_AMI\dummy\build-win64-vs2015\CMakeFiles\3.6.1\CompilerIdC\CompilerIdC.vcxproj]

 

C:\Program Files (x86)\MSBuild\Microsoft\VisualStudio\v14.0\CodeAnalysis\Microsoft.CodeAnalysis.targets(219,5): error MSB3758: An error has occurred during compilation. warning CS1668: Invalid search path 'Lib\um\x64' specified in 'LIB environment variable' -- 'The system cannot find the path specified. ' [C:\T_IBIS_AMI\dummy\build-win64-vs2015\CMakeFiles\3.6.1\CompilerIdC\CompilerIdC.vcxproj]

 

C:\Program Files (x86)\MSBuild\Microsoft\VisualStudio\v14.0\CodeAnalysis\Microsoft.CodeAnalysis.targets(219,5): error MSB3758: An error has occurred during compilation. error CS1583: 'c:\Users\a013\AppData\Local\Temp\nwdjzsvd\CSCA0B93194640042DCB4D0B9C93326AB22.TMP' is not a valid Win32 resource file [C:\T_IBIS_AMI\dummy\build-win64-vs2015\CMakeFiles\3.6.1\CompilerIdC\CompilerIdC.vcxproj]

 

C:\Program Files (x86)\MSBuild\Microsoft\VisualStudio\v14.0\CodeAnalysis\Microsoft.CodeAnalysis.targets(219,5): error MSB4036: The "SetEnvironmentVariable" task was not found. Check the following: 1.) The name of the task in the project file is the same as the name of the task class. 2.) The task class is "public" and implements the Microsoft.Build.Framework.ITask interface. 3.) The task is correctly declared with <UsingTask> in the project file, or in the *.tasks files located in the "C:\Program Files (x86)\MSBuild\14.0\bin" directory. [C:\T_IBIS_AMI\dummy\build-win64-vs2015\CMakeFiles\3.6.1\CompilerIdC\CompilerIdC.vcxproj]

 

"

 

Please can you help us resolve this issue as it is delaying our development.

 

Thanks and Regards,

Robin Gupta.

Outcomes