AnsweredAssumed Answered

33120A "beeps"

Question asked by Jud on Sep 13, 2018
Latest reply on Sep 14, 2018 by Jud

   This question concerns the 33120A Function Generator. I am having trouble selecting a Burst Count and Burst Rate.

On POR, the unit defaults to 1 kHz and 100 mVpp.  That is all ok for this question.

I then select Shift-Burst-Shift-Left arrow (Burst Count is displayed).  Select the down arrow to get the parameter.  I use the knob to select 12 cycles.  I then select ENTER.  I get TWO beeps.  The display returns to the frequency with BURST displayed.  On a scope, I get 12 cycles at a repetition rate of 20 ms.  That's ok.  Now, I want to change the count to 20.  As before, I select Shift-Burst-Shift-Left arrow (Burst Count is displayed).  Select the down arrow to get the parameter  (12 is displayed from before).  I use the knob to select 20 cycles.  I press ENTER and get ONE beep and the display returns to the frequency without BURST being displayed.  On a scope, I get a continuous sine wave of 1.0 kHz.  I go through the process again (20 is displayed).  I press  ENTER and get TWO beeps and the frequency display along with BURST.  On a scope, I get 20 cycles at a repetition rate of 30 ms.

Please notice the ONE and TWO beeps.  The same problem (1 and 2 beeps) occurs when I want to change the Burst Rate.

AM I doing something wrong?  Is the instrument OK? I am awaiting your response. Please help.  Thanks, Justin  If possible, please respond to me at jdaubar@seacorp.com.  Thanks.

Outcomes