AnsweredAssumed Answered

Unable to communicate w/ PNA-X

Question asked by miyamky on Aug 13, 2010
Latest reply on Sep 8, 2010 by miyamky
Uh-oh...I was doing VSWR measurements merrily when all of a sudden, boom, the PNA-X crashed.  Okay, I said and restarted the app.  Now, for any SCPI command I issue, I get error -1073807194 (I think that's a timeout).  I tried restarting the app, and rebooting to no avail. 

Since I was getting a timeout I decided to see if it was a network error.  I can ping the PNA from my PC and I can ping the PC from the PNA. 

I took a look to see if SICL was still enabled.  Hmmm...it's not.  So I clicked on it to enable and also set the "automatically enable on startup".  Still no luck.  So I restarted the app again and no luck.  I checked the SICL bit again and lo and behold, it's not set anymore.  If I set the SICL Enabled bit and restart the app, it gets unset (even w/ the automatically enable on startup).  I'm not sure if this is the cause or a symptom but I think it's related.

Please help...I'm now dead in the water.

TIA  

Outcomes