AnsweredAssumed Answered

Need to find DSO firmware, FireFox and Java combination to facilitate certification of DSO6054L.

Question asked by davidmccauley on Jul 31, 2018

I am trying to verify a DSO6054L however the firmware (5.10.0361), FireFox (3.6.0) and Java (8.9.2). The newer versions of Firefox don't seem to support java otherwise I'd simply buy FireFox.

 

I essentially have to use a non-network controller for the calibration to protect the integrity of the system so I can't connect the controller to the internet and download versions of each of these until I find what works.

 

Can anyone suggest a fix for this?

Outcomes