AnsweredAssumed Answered

IntuiLink Waveform Editor and IO Libraries Suite can't be installed in the same OS

Question asked by lzhmark on Jul 23, 2018
Latest reply on Nov 6, 2018 by Tardz

I want to use IntuiLink Waveform Editor for Function/Arbitrary Waveform Generators to create my own pulse signal over 33250a generator. When I run it, the error said it needs IO Libraries Suite. But the version of IO Libraries Suite I can get is for win 7,8, and 10, not for win XP. At the same time, the IntuiLink Waveform Editor for Function/Arbitrary Waveform Generators only can be run in win XP. So anyone has an idea to solve it. Appreciate it!

Outcomes