AnsweredAssumed Answered

E3632A supply does not respond to GPIB MEAS? command

Question asked by bonf72 on Mar 6, 2017
Latest reply on Mar 8, 2017 by bonf72

Hi,

I am trying to communicate with my E3632A supply via GPIB for the first time. It responds to *IDN?, I can set the voltage and the current and get the set voltage back again using VOLT? 

But when I try MEAS:VOLT? (or MEAS? or Measure? or Measure:Voltage? etc.)the supply only beeps. When checking for errors using SYST:ERR? I first get "+550 Not allowed in local" and then "-420 Query UNTERMINATED" 

 

I have tried everything but the response is always the same. I have tried sending SYST:REM, but that does not work in GPIB. 

 

Also I have noticed when I turn off the display only the status line of the display disappears, the voltage and current are still displayed. 

 

The system version is 1995.0, so maybe the problem is that it is an old supply? But surely this series could always measure the voltage/current?

 

Any help would be most welcome, as I am really lost at the moment.

 

Yours,

Marc.

Outcomes