AnsweredAssumed Answered

Pulse mode , manual IFBW setting problem N5242

Question asked by zubair_rafiq on Dec 11, 2015
Latest reply on Dec 21, 2015 by Dr_joel
I tried IFBW setting command just like I used in E8363B i.e “SENS:BWID 100”, but this command didn’t worked for N5242 while using this in standard pulse mode, I can set IFBW manually but could not by programming . When I do not use pulse mode, the same command works. I also disable automatic IFBW setting in pulse mode i.e “SENS:SWE:PULS:IFBW 0” but could not succeed. Could you please tell me some appropriate way? 
Furthermore, plz tell me, in narrow band detection mode, whether IFBW lower than auto adjusted value will be beneficial or cause disadvantage?  

Outcomes