AnsweredAssumed Answered

How to set the conductor layer of the substrate??

Question asked by jeff0283 on Aug 24, 2015
Latest reply on Sep 5, 2015 by jeff0283

Hi, I am doing a CPWG momentum simulation.
(layout.png)

Here is my substrate setting.
(substrate.png)
For the conductor layer, I choose the "Intrude into substrate" because I think the thickness of the conductor is important for my design.

 

https://community.keysight.com/message/71766#comment-71766

 

 
It indicated that "If the physical thickness is relevant, for example with a narrow gap between two thick metals, then use "intrude" so that the microstrip conductor extends into the air above. For most other microstrip where the physical thickness does not change the fields, use "sheet".")

But there are two warnings when I do the simulation:
1. "Layout healing changed the layout. The actual highest aggregate snap distance was 0.04 mm.
Further details have been written to the DRC report."
I don't know if my layout have any problem.But when I turn off the "heal the layout", the warning then disappear.

2."The 2D port solver data is not available for thick conductor feedlines, using default values (50 Ohm) 
for the transmission line parameters. "
I think it is because I choose "intrude into substrate" for the conductor layer. This is indeed the case, for when I choose the "sheet" for the conductor layer, the warning then disappears. 
But the results are different between these two settings:
I do the em cosimulation, and here is my schematic and result :
(cosimulation.png)
(result.png)
Which result is more similar to the real measurement?? 

There is a warning when I do the cosimulation:
"Warning detected by hpeesofsim during SP analysis `SP1'.   
COMPONENT `I__3.em_data':       
Model data retrieved from "
What does the warning mean??

Thanks for all the reply~~

Attachments

Outcomes