AnsweredAssumed Answered

M9311A Carrier FPGA Version

Question asked by bejstam on Sep 24, 2015
During the self test procedure in the M9381A SFP, the message "M9311A Carrier FPGA Version (1.0.0.4) is earlier than minimum required, 1.0.5.7" appears.

I cannot find any information on this FPGA SW on the Keysight web pages. Can this be upgraded by the user? If so, where can I find the necessary FPGA SW and tools?  

Outcomes