AnsweredAssumed Answered

8753B display gone haywire!

Question asked by bowerymarc on Jul 20, 2007
I finally got this old 8753B working - for a few hours (had a blown fuse on
the +5V U supply and disconnected cable off the DFN board) - having fun checking out a bunch of antennas I have lying around - then later the
display just goes haywire. I don't know how else to describe it.
Like the processor is just writing random vectors and shapes to the
screen, like out of some scifi movie. When I pull the A9 CPU card, I
get the standard test pattern, looks fine (a little out of focus).
But A9 back in, and the haywire display. Anyone have an idea what
could be causing this?

The actual sequence of events.... was checking out some antennas, unit
was working well. Left it on, lab was quite hot, maybe 80 degree
ambient... went to dinner, came back, display was dark. Had been
setting up GPIB so I though, let me try that agilent screen capture
program, see what's going on. It was able to see the instrument, so I
tried the capture, but it timed out after a while. Tried that a
couple times. Then I powered the unit off for an hour or so, and took
off the covers, checked board seating and connectors, then power on
and get the haywire display. GPIB couldn't have scrambled the brains
could it? 

Obviously at this age who knows, but has anyone seen this? Should I
focus on the A9 board or one of the display boards or...?

Any suggestions are welcome!
Thanks,
Marc  

Outcomes