AnsweredAssumed Answered

N2100B PXIT Software Installation Problem

Question asked by swperk on Jun 28, 2013
Latest reply on Jul 21, 2013 by swperk
I downloaded the N2100B software (N2100.Setup.A.04.00.exe) and tried to install it on my PC (Win7 32-bit) that is currently running IO Lib 16.3. The InstallShield Wizard starts the installation process then halts on the following error message:

VISA Standard Components needs upgrade!
Please install version 1.3.1 or later of VISA Standard Components by re-installing or repairing Agilent IO Libraries 16.1, or by getting the latest version from the IVI Foundation website.
Setup willl now terminate. If the problem continues, please contact Agilent support.

I've repaired my IO Lib 16.3 installation, and I've downloaded and installed the latest VISA Shared Components file (version 1.5) from the IVI Foundation web site, but I still get the same error message every time I try to install the software.

Any suggestions?

Thanks,
Stan  

Outcomes