AnsweredAssumed Answered

Vee 9.2, ok for 2 years, now has access violation and crashes at startup

Question asked by Dr_joel Employee on Sep 3, 2013
Latest reply on Sep 6, 2013 by Dr_joel
I've been on Vee 9.2 for a couple of years on win7 machine, no problem.  2 weeks ago there was a forced update (Agilent IT, no choice) and when I tried VEE after I get the attached error message.  I was travelling at the time so thought "fix it when I get back".  I don't know that it was the windows update (included .net 3.5.1 and .net 4) but it seems suspicious.

No one in our IT (outsourced of course) can fix it.  I have tried: uninstallng 9.2, installing 9.3, installing .net 3.5 (it doesn't seem install or it doesn't show up in programs and features in control panel).   Tried using EVAL copy (in case of a bad license). Tried installing from internal and external sites.  Tried rebooting lots.  
then I thught "go back before the 8.22.13 update" but the restore point wasn't there (probably due to trying all the 9.3 installs).  All have the same sympton, vee startup splash shows for a few minutes, then the crash error pops up.  

I really, really don't want to re-image this computer, any other suggestions?  

Attachments

Outcomes