AnsweredAssumed Answered

82357B (USB/GPIB) problem - Fail indicator

Question asked by elram on Aug 12, 2013
Latest reply on Aug 14, 2013 by elram
Hi, 

I'm using a setup consisting of 7-8 instruments connected through GPIB to a PC via an Agilent 82357B (USB/GPIB Interface). It has always worked fine before, but when I got back from my vacation I can't get it to work any more. The fail led is constantly red. 

The fault seem to be with the 82357B itself, as I have tried the adapter on a different PC with no luck. Have reinstalled the IO Libraries to latest version, have disconnected all instruments, rebooted several times etc. I just won't turn green again.

The only thing I know happend during my absence was 17 new Windows updates (Win 7). That's the only thing I can think of on the software side that possibly could affect. It's either that or broken hardware I guess. However, no one else has touched the setup either as far as I know so it's strange.. 

Anyone with similar experience? All help is appreciated as this is urgent.  

Outcomes