AnsweredAssumed Answered

IO libraries suite 14.2 zip file package error

Question asked by dhaval.isro on Apr 25, 2013
Latest reply on Apr 28, 2013 by dhaval.isro
respected sir,
right now i am connecting an instrument using 82357A GPIB USB connector and downloaded driver for the same. it needs to run in existance with another software that is agilent IO libraries suite 14.2 , after downloading that software package, whenever i run it, shows error "zip file is damaged, truncated or has been changed since it was created. if you downloaded this file, try downloading again", i downloaded it 4 times but everytime facing the same error. even downloaded higher version but its failure. is there any way to overcome this issue?  

Outcomes