AnsweredAssumed Answered

SCPI Code Completion

Question asked by andyTPE on Nov 2, 2010
Latest reply on Nov 9, 2010 by changmeikuan
Hello,

I am running VEE 9.2 (build 9.2.135122 (Mar 22 2010) in WinXP SP3.

I want to TURN OFF the SCPI code completion capability in the Direct IO transactions.  I uncheck the SCPI XML Filename checkbox in the Advanced Instrument Properties as per the help.  This seems to work once - as soon as I have a runtime error etc, the setting automatically reverts to having SCPI code completion enabled.  Does anyone else have this problem?  I really want to disable SCPI code completion - it even causes my typed transactions to become corrupted e.g. change the formatting after you have typed a syntax change in the transaction and the changes are lost !!!!

Do I have the latest rev of VEE 9.2?  Is there a patch?  Is this a widely known problem?

Thanks

Andy  

Outcomes