AnsweredAssumed Answered

vrf Reading resistance with 34970A

Question asked by VRFuser on Aug 24, 2008
Hello All,
I am using a xxx.dll with .NET on three PC's. First everything was OK on one PC. Now I have trouble when calling Devices/ .NET Assembly... Then I get a serious error:  Internal Error : (0xE0434F4D), Error number: 999. This PC is a P4 2,4GHz, Windows 2k, VEE 7.03, IO Lib 15.0.10528.0. My first tries with this dll I had a Evaluation VEE 8.5. Maybe this is the reason? Before I forget: sometimes I get an error too when windows starts: Agilent IO Control could not start because there was a problem communicating with the Agilent IO Libraries Service.


Well. Then I tried the second PC (Win2k, VEE 5.02 and VEE 7.03, IO Lib 14.1.8016.0)and the same error as mentioned above came up(serious error...).
The last try was a Notebook (Win XP, VEE 7.03, IO Lib 15.0.10528.0) and it was OK. Next day the same error happend.

After this serious error VEE works OK except this .NET things. And even the second time I open Device/ .NET Assembly... It seems to be OK. I have to browse for the .dll and load it. But starting the aplication another error occured: .NET object could not be created (error 756).

I am not familiar with this .NET things. This .dll symplifies some RS232 commands to our sensors. Maybe its only several VEE's on one and the same PC?

Thanks in advance

Bernd


---
You are currently subscribed to vrf as: hua_jing@agilent.com To subscribe please send an email to: "vrf-request@lists.it.agilent.com" with the word subscribe in the message body.
To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com".
To send messages to this mailing list,  email "vrf@agilent.com". 
If you need help with the mailing list send a message to "owner-vrf@it.lists.it.agilent.com".
Search the "unofficial vrf archive" at "http://www.vrfarchive.com/vrf_archive".
Search the Agilent vrf archive at "http://vee.engineering.agilent.com".

Outcomes