AnsweredAssumed Answered

vrf VEE programs and 7.52 and the 8 series and Windows 2K w/SP4

Question asked by VRFuser on Jan 10, 2008
Hello!
Not to deliberately throw petrol on something but...
I've discovered that all of my earlier programs who were written using
7.52 on a WINXP system do run on a Win2K system with both releases of the dotNET runtime installed and so far that idiotic comment from the I/O routines do not surface when the system is started.

Note to the developer team at the firm regarding VEE and the I/O routines and Windows XP and Windows 2K w/SP4: The following was a complaint regarding the dotNET framework included within them, it seems it caused a JIT debugger error message, and that without one installed. Even with the most recent patch applied for the version of the routine necessary for 7.52 to communicate properly. That surfaced on a Dell Dimension running Windows XP with SP2 installed someplace.

Everything I've described concerns a Dell Optiplex GX1 and Windows 2K with SP4 and a number of updates installed.

Some do cause complaints because the necessary active X components are not installed, more on that later if need be.
--
Gregg C Levine gregg.drwho8@gmail.com
"This signature was once found posting rude  messages in English in the Moscow subway."


---
You are currently subscribed to vrf as: ming_meng@agilent.com
To subscribe please send an email to: "vrf-request@lists.it.agilent.com" with the word subscribe in the message body.
To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com".
To send messages to this mailing list,  email "vrf@agilent.com". 
If you need help with the mailing list send a message to
"owner-vrf@it.lists.it.agilent.com".
Search the "unofficial vrf archive" at "http://www.vrfarchive.com/vrf_archive".
Search the Agilent vrf archive at "http://vee.engineering.agilent.com".

Outcomes