AnsweredAssumed Answered

Connection Expert for LAN connection to an 81180A

Question asked by drdroege Employee on Dec 8, 2011
Latest reply on Dec 9, 2011 by drdroege
I have been unable to connect from my computer to an 81180A with Connection Expert via the LAN.  I have two 81180A instruments and both exhibit the same problem.

BTW, after setting the 81180A LAN addresses, I reset the LAN on the instrument as instructed: Select Interface >> LAN (radio button) >> ENTER (softkey).

Here is my setup:
I have a local LAN network.  I'm connected from my computer to an 8 port hub and from the HUB to 4 instruments. 
Here are the settings:
Instrument / IP / Submask
Computer / 10.10.10.01 / 255.255.255.0
E8257D / 10.10.10.03 / 255.255.255.0
N1912A / 10.10.10.20 / 255.255.255.0
81180A #1 / 10.10.10.2 / 255.255.255.0
81180A #2 / 10.10.10.4 / 255.255.255.0

I am able to use DOS to successfully ping all 4 of the instruments including the 81180A's.

In Connection Expert:
   a) When I use the Add Address button and type in the IP address for either of teh 81180A's, it returns with a red X and 'Error opening the instrument'
   b) same thing happens if I use the Hostname field (filling it in with the hostname provided by the 81180A).
   c) When I use the Add Other tab and enter the 81180A IP address into the IP field and test connection, the response is 'Connection request rejected or port not found on this host' and 'There was a communication failure'.

I have tried
   a) re-entering the addresses into the 81180A
   b) resetting the LAN several times,
   c) rebooted the 81180A
   d) and tried diffent addresses

Same thing happens.  Any ideas?

Thanks,
David  

Outcomes