AnsweredAssumed Answered

How to repair U2741A .NET Deployment Project build WARNING?

Question asked by jackn on Nov 10, 2011
Latest reply on Apr 30, 2012 by connectivity
The following is a C# .NET Deployment Project build warning

"
WARNING: Unable to find dependency 'IVI.VISA.INTEROP' (Signature='A128C98F1D7717C1' Version='3.0.0.0') of assembly 'Agilent.AgilentU2741A.Interop.dll'
"


The Ivi.Visa.Interop.dll in the project seems to be version 3.2.0.0.
Is one of the following dlls out of date?
Where can the correct dll be found?

Agilent.AgilentU2741A.Interop.dll 1.0.6.0
AgU2741A.dll 1.0.6.0
Ivi.Dmm.Interop.dll 3.0.0.0
Ivi.Driver.Interop.dll 1.0.0.0  

Outcomes