AnsweredAssumed Answered

vrf 34970 command

Question asked by dpezzin on Sep 6, 2007

Hi vrf,
I'm using a 34970 with the 34901A card.
I have to measure a frequency and the amplitude resolution I absolutely need is 10V.
So I wrote this command:
MEAS:FREQ? 10,(@101)
But the 34970 doesn't set the amplitude parameter and it answer to me with a wrong frequency.
I'd like to know how it doesn't set the amplitude... and obviously the solution...

Thank you in advance for any answer!!!

_______________________________________________________________________________________________________________________________
Daniele Pezzin
R&D Dept
HYPERLINK "http://www.autec.it/"AUTEC SRL
VIA POMAROLI, 65
36030 CALDOGNO (VI) ITALY
PHONE:+ 39 0444 901000
FAX:+ 39 0444 901060
-----------------------------------------------------------------------------------------------------------------
Il presente messaggio non costituisce offerta e/o accettazione contrattuale.
The above message can not be understood as contractual offer or acceptance.
-----------------------------------------------------------------------------------------------------------------

--- You are currently subscribed to vrf as: ming_meng@agilent.com To subscribe please send an email to: "vrf-request@lists.it.agilent.com" with the word subscribe in the message body. To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com". To send messages to this mailing list, email "vrf@agilent.com". If you need help with the mailing list send a message to "owner-vrf@it.lists.it.agilent.com". Search the "unofficial vrf archive" at "http://www.vrfarchive.com/vrf_archive". Search the Agilent vrf archive at "http://vee.engineering.agilent.com".  

Outcomes