AnsweredAssumed Answered

vrf IO Libraries and IO Manager don't agree

Question asked by VRFuser on Jul 8, 2008
"Jon Logan" <jon.logan.audio@gmail.com> wrote:
> Hello VRF'rs,
>
> I upgraded a compter system on one of our test racks and ran into a
> little problem.  I am hoping that somebody has seen this and has an easy
> solution.   I've checked the archive but didn't find an answer.
>
> The IO Agilent Connection expert (ver 15.0) finds my PCI GPIB card.  I
> assign it GPIB 7.  I can speak to the instruments using Agilent
> Connection Expert.  Everythings fine.  When I open Vee (ver. 7.5) and
> have it find instruments, it finds the GPIB card at 14.  Running the program, it barfs
> and say's "did not find interface at 7".   If I go back into IO manager
> (from Vee) and assign the GPIB away from 14 to 7, it doesn't
> communicate anymore.

let me guess-- you have an NI card, right?

leave it at 14

Stan


--------------------------------------------------------------------------
Stan Bischof  Agilent Technologies  707-577-3994  stan_bischof@agilent.com
--------------------------------------------------------------------------


---
You are currently subscribed to vrf as: hua_jing@agilent.com To subscribe please send an email to: "vrf-request@lists.it.agilent.com" with the word subscribe in the message body.
To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com".
To send messages to this mailing list,  email "vrf@agilent.com". 
If you need help with the mailing list send a message to "owner-vrf@it.lists.it.agilent.com".
Search the "unofficial vrf archive" at "http://www.vrfarchive.com/vrf_archive".
Search the Agilent vrf archive at "http://vee.engineering.agilent.com".

Outcomes