AnsweredAssumed Answered

vrf Agilent VeePro 7.5 & IO lib 14.1

Question asked by VRFuser on Sep 17, 2007
Latest reply on Sep 18, 2007 by VRFuser

 Hi Vrf,

        I have a bit of a problem. lol

I have  a windows XP pro machine running with SP1.

I have been using it for some time with Vee Pro, a while back I purchase VeePRo 8.0

I have installed this on many different set-ups with no problems.

On this particular computer (running with Admin rights) I can not uninstall the 14.1 lib. there is no entry in the add/remove programs
in the control panel.

It will not let me install 14.2 lib without first uninstalling the 14.1lib.

has anybody got any ideas how to get rid of 14.1 lib so that I can update to VeePro 8.0

Any help would be most appreciated.

Gavin Candy.     Engineer.
Email : gavincandy@kemet.com

BHC Components Limited
20 Cumberland Drive
Weymouth
Dorset
DT4 9TE
England

This message has been virus checked with Anti-Virus software used by BHC Components Ltd., but neither it nor any attachments can be guaranteed to be free
from viruses or other defects and the recipient accepts sole responsibility for any consequences arising from opening this message or any attachments. --- You are currently subscribed to vrf as: ming_meng@agilent.com To subscribe please send an email to: "vrf-request@lists.it.agilent.com" with the word subscribe in the message body. To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com". To send messages to this mailing list, email "vrf@agilent.com". If you need help with the mailing list send a message to "owner-vrf@it.lists.it.agilent.com". Search the "unofficial vrf archive" at "http://www.vrfarchive.com/vrf_archive". Search the Agilent vrf archive at "http://vee.engineering.agilent.com".  

Outcomes