AnsweredAssumed Answered

Disabling Autorange

Question asked by lhornburg Employee on Feb 17, 2010
Latest reply on Feb 17, 2010 by lhornburg
When I increase the amplitude, my function generator switches ranges and I hear a click.  How do I disable this?  

Outcomes