AnsweredAssumed Answered

33220A using waveform editor software

Question asked by bevans on Aug 13, 2010
Latest reply on Aug 16, 2010 by lhornburg
Hello,

I'm using 33220A FG and a 34401A DMM connected in serial on same GPIB cable with a 82357B GPIB_USB interface controller to hook up to my PC.

When I run the waveform editor software and search for the instrument, the RMT light on 33220A and 34401A vanished immediately. After that, if I use intuilink for DMM to control the 34401A, It appears that the Intuilink can still get connected to 34401A (regardless of the RMT indicator off), but when I click on the the get reading button, the front-panel and the IntuiLink software reported error code +550, "Command not allowed in local"  and -420, "Query UNTERMINATED".   The system is upset because the 34401A not in "remote mode".

Seems during the initialization process, the waveform editor forced all instruments into local mode. But if I just connect 33220A and disconnect 34401A, this RMT light on 33220A will not vanish.

Is there anyone can tell me why this happens?

Thanks and best regards  

Outcomes