AnsweredAssumed Answered

vrf Windows 64bit and VEE7.5 & IO library 2

Question asked by VRFuser on Jun 17, 2005
Hello Mikhail and vrf,

You bring up a good question about VEE and IO Libraries support on x64.

It is not possible to install the Agilent IO Libraries on x64. With VEE
Pro 7.5 it is required to have Suite 14 installed for VEE to complete
the installation and since Suite 14 can't be installed on x64 it won't
be possible to install VEE Pro 7.5 on x64. Previous revisions of VEE Pro
have not been tested for support on x64. As we receive requests from
users for x64 support we will look at adding this support but at this
time there are not many customers looking to use x64. If you want to
input a formal enhancement request you can do so at
www.agilent.com/find/adn-feedback.

With Suite 14.1, both SICL and VISA are still present and VEE will
continue to work in the same way. The focus of 14.1 is to allow our I/O
hardware products, like the 82357A USB/GPIB converter, to be used with
NI-488.2. Any VEE customer can upgrade to Suite 14.1 for free when it is
available. The download will be on ADN.

Regards,
Nicole

-----Original Message-----
From: M.Kozlov@ifw-dresden.de [mailto:M.Kozlov@ifw-dresden.de]
Sent: Friday, June 17, 2005 5:07 AM
To: PDL-LISTS,VRF (A-Lists,unix1)
Cc: PDL-LISTS,VRF (A-Lists,unix1)
Subject: [vrf] Windows 64bit and VEE7.5 & IO library [2]

Dear Keith Hill,

thank you for your assistance very much.

Would you, please, define more exactly the following:

1) Is Agilent going to support VEE and Agilent I/O library on x64?

2) Is it possible to use present VEE 7.5 and Agilent I/O library 14.0
release  on x64 if only direct TCPIP and Agilent 5810 Ethernet-GPIB
gateway
are used?

3) Agilent announced Agilent IO Libraries Version 14.1.
http://www.home.agilent.com/cgi-bin/pub/agilent/editorial/cp_MiscEditori
al.j
sp?NAV_ID=-536897828.536905622.02&NAV_FROM_REF=-536897828.536905622.00&L
ANGU
AGE_CODE=eng&CONTENT_KEY=671781&ID=671781&COUNTRY_CODE=US

there are no SICL and VISA paths on the picture. Does it means that
Agilent
will offer VEE 7.5 update since VEE 7.5 use both SICL and VISA?

4) Any comment about running Agilent IO Libraries Version 14.1 on x64?

With best regards,

Mikhail Kozlov

-----Original Message-----
From: HILL,KEITH (A-Loveland,ex1) [mailto:keith_hill@agilent.com]
Sent: 16 June, 2005 9:50 PM
To: VRF
Subject: RE: [vrf] Windows 64bit and VEE7.5 & IO library


The instrument drivers themselves are 32-bit and since they are
user-mode should run fine on x64 (assuming you had VISA IO support).
The problem is with the installer technology which is 16-bit on the
older ones.

--
Keith


---
You are currently subscribed to vrf as: nicole_dierksheide@agilent.com
To subscribe send a blank email to "join-vrf@it.lists.it.agilent.com".
To unsubscribe send a blank email to
"leave-vrf@it.lists.it.agilent.com".
To send messages to this mailing list,  email "vrf@agilent.com". 
If you need help with the mailing list send a message to
"owner-vrf@it.lists.it.agilent.com".

---
You are currently subscribed to vrf as: rsb@soco.agilent.com
To subscribe send a blank email to "join-vrf@it.lists.it.agilent.com".
To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com".
To send messages to this mailing list,  email "vrf@agilent.com". 
If you need help with the mailing list send a message to "owner-vrf@it.lists.it.agilent.com".

Outcomes