AnsweredAssumed Answered

vrf Wrong Version

Question asked by rsb on Apr 11, 2005
"Ianetti, Neal" <nianetti@hitronics.com> wrote:
> Why can't I load a program into version 6.03 that was saved as ver 6/7
> in 7.0.  Version 6.03 also will not open a program written in 7.0 but
> saved as 5.0. The error in both cases says that it requires ver 2.3 and
> that I should upgrade????

Since when does VEE 7 allow saving in an earlier version?

I don't see anything like that in my copy or in the docs.

Are you perhaps confusing the runtime compatibility modes
with format options? The runtime engine does allow backward
compatibility modes to take advantage of the older engine
versions, but this has nothing to do with the what is saved.

regards

Stan


--------------------------------------------------------------------------
Stan Bischof  Agilent Technologies  707-577-3994  stan_bischof@agilent.com
--------------------------------------------------------------------------

---
You are currently subscribed to vrf as: rsb@soco.agilent.com
To subscribe send a blank email to "join-vrf@it.lists.it.agilent.com".
To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com".
To send messages to this mailing list,  email "vrf@agilent.com". 
If you need help with the mailing list send a message to "owner-vrf@it.lists.it.agilent.com".

Outcomes