AnsweredAssumed Answered

vrf Agilent IO Library V14 Can't Detect RS NRP-Z11 USB Power Probe

Question asked by VRFuser on Apr 14, 2005
Hi All

I 'am using a USB Power Probe but the Agilent IO Library v14. can't detect It, therefore I can't use it in VEE 7
The Probe is a Rhode Schwartz NRP-Z11 connected by a NRP-Z4 cable to the USB port, the RS software works perfect. (Virtuel instrument)

I tried to connect a Agilent 34980A instrument by usb, this is auto detected in the IO suite and works fine.

The Problem is that you can't manual specify a USB instrument in the IO suite.
I tried to do this in Vee (Version 7 & 7.5) newInstrument3 ( @USB0::0x0aad::0x000c::100034::INSTR)
"USB::<vendor Id>::<product Id>::<serial number>"

But this just gives me a error 801.
So who don't fulfill the standard Agilent or Rhode Schwartz ..... Let the Battle begin

Kind Regards
Henrik Hald


---
You are currently subscribed to vrf as: rsb@soco.agilent.com
To subscribe send a blank email to "join-vrf@it.lists.it.agilent.com".
To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com".
To send messages to this mailing list,  email "vrf@agilent.com". 
If you need help with the mailing list send a message to "owner-vrf@it.lists.it.agilent.com".

Outcomes