AnsweredAssumed Answered

vrf I/O configure

Question asked by VRFuser on Apr 4, 2006
My PC had no USB ports so I installed a CP210X USB to UART board this morning and the system assigned it to the COM 3 port and used whatever driver was already there courtesy of Windows 2000.  Using it in conjunction with HyperTerminal or with Command Prompt, all is fine.  My existing VEE programs communicating over COM 1 and COM 2 still work fine.  However, I can't get anything to work with COM 3 in VEE, I just get "Configuration error" messages.  I've correctly set all the parameters I can set via the I/O Instrument Manager, but still no joy.  I guess I'm missing some driver set up routine?  Any suggestions?

Ivan Edwards


---

To subscribe please send an email to: "vrf-request@lists.it.agilent.com" with the word subscribe in the message body.
To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com".
To send messages to this mailing list, email "vrf@agilent.com".
If you need help with the mailing list send a message to
"owner-vrf@it.lists.it.agilent.com".
Search the "unofficial vrf archive" at "www.oswegosw.com/vrf_archive/".
This e-mail message is confidential and for use by the addressee only. If the message is received by anyone other than the addressee, please return the message to the sender by replying to it and then delete the message from your computer. Internet e-mails are not necessarily secure. InfraRed Integrated System Ltd. does not accept responsibility for changes made to this message after it was sent. Whilst all reasonable care has been taken to avoid the transmission of viruses, it is the responsibility of the recipient to ensure that the onward transmission, opening or use of this message and any attachments will not adversely affect its systems or data. No responsibility is accepted by InfraRed Integrated System Ltd. in this regard and the recipient should carry out such virus and other checks as it considers appropriate.

Outcomes