AnsweredAssumed Answered

vrf problem with VEE6. 0 and setting up instruments IO

Question asked by VRFuser on Nov 7, 2001
<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN"><HTML><HEAD><META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1"><META content='"MSHTML 4.72.3616.1301"' name=GENERATOR></HEAD><BODY><DIV><SPAN class=740522414-07112001><FONT color=#0000ff face=Arial size=2>Mike,</FONT></SPAN></DIV><DIV><SPAN class=740522414-07112001><FONT color=#0000ff face=Arial size=2></FONT></SPAN> </DIV><DIV><SPAN class=740522414-07112001><FONT color=#0000ff face=Arial size=2>In order to set up com ports, you first need to set them up with the Agilent (or HP) I/O library's IO config. Each Com port must be configured. Select RS-232 from the types list, click the SICL Name for each com port and edit it. Make sure each com port has a different logical number. This number will be what you use in Vee for the port address. We use 9 for Com 1 and 10 for com 2.</FONT></SPAN></DIV><DIV><SPAN class=740522414-07112001><FONT color=#0000ff face=Arial size=2></FONT></SPAN> </DIV><DIV><SPAN class=740522414-07112001><FONT color=#0000ff face=Arial size=2>After this you can configure com ports in Vee. Open instrument manager, hilight My configuration, add instrument, change interface to serial, use the address assigned as the logical number for the Com port desired, name it, then in advanced you should be able to configure anything you want such as terminators, timeouts, etc.</FONT></SPAN></DIV><DIV><SPAN class=740522414-07112001><FONT color=#0000ff face=Arial size=2></FONT></SPAN> </DIV><DIV><SPAN class=740522414-07112001><FONT color=#0000ff face=Arial size=2>Good luck,</FONT></SPAN></DIV><DIV><SPAN class=740522414-07112001><FONT color=#0000ff face=Arial size=2></FONT></SPAN><SPAN class=740522414-07112001><FONT color=#0000ff face=Arial size=2>Paul</FONT></SPAN></DIV><BLOCKQUOTE>    <DIV class=OutlookMessageHeader><FONT face="Times New Roman"     size=2>-----Original Message-----<BR><B>From:</B> Mike Mancuso     [mailto:MMancuso@edoceramic.com]<BR><B>Sent:</B> Monday, November 05, 2001     1:22 PM<BR><B>To:</B> 'vrf mail list'<BR><B>Subject:</B> vrf problem with     VEE6. 0 and setting up instruments IO<BR><BR></FONT></DIV>    <DIV><FONT face=Arial size=2><SPAN     class=145291018-05112001>Hello</SPAN></FONT></DIV>    <DIV><FONT face=Arial size=2><SPAN class=145291018-05112001>Has any one     encounter problems in setting up the instrument I/O to recognize com     ports?  I get a error window indicate a fault has occurred.  I     then close the error window, but the comm. port was not recognized.  It     does set up a serial interface. </SPAN></FONT></DIV>    <DIV><FONT face=Arial size=2><SPAN class=145291018-05112001>I have ran the     HP I/O config in the HP IO libraries and it does recognize the com     ports</SPAN></FONT></DIV>    <DIV> </DIV>    <P><B><FONT color=#000080 face="Times New Roman"     size=2>-----------------------------------------------------------------------</FONT></B><BR><B><FONT     color=#000080 face=Script size=7>Michael R Mancuso</FONT></B> </P>    <P><FONT color=#000080 size=4>EDO Electro Ceramics</FONT></P>    <P><FONT color=#000080 size=4>Salt Lake City, Utah.<BR></FONT><FONT     face=Arial size=2>ph. 801-486-7481 ext 382</FONT> <BR><FONT face=Arial     size=2>email mmancuso@edoceramic.com</FONT> </P>    <DIV> </DIV></BLOCKQUOTE></BODY></HTML>  

Outcomes