AnsweredAssumed Answered

vrf Dude...where's my UserFunction???

Question asked by VRFuser on Aug 20, 2001
Hi,

Use the 'Home' and 'End' keys :
  * Home : Moves to the top left-hand-side of the group of objects
  * End : Moves to the bottom right-hand-side of the group of objects

Regards,

James

-------------------------------------------------------
James Atkin BEng(Hons) AMIEE
Software Engineer
Com Dev Wireless
Unit 12, Humphrys Road
Woodside Estate, Dunstable
Beds, LU5 4ZH
-------------------------------------------------------


>>> "Chris Phipps" <chris.phipps@analog.com> 08/21/01 11:31am >>>
This has happened to me too. I have used the "find" and then chosen
something in the area that I wanted to see!!

This has to be a VEE bug

windows 2000 pro,& vee 6.01

Regards

Chris Phipps

----- Original Message -----
From: <sander.wubbels@philips.com>
To: <scrossland@drti.com>
Cc: <vrf@lvld.agilent.com>
Sent: Tuesday, August 21, 2001 10:50 AM
Subject: Re: vrf Dude...where's my UserFunction???


>
> It has happened to me on some occasions. Might be a bug in VEE ?!
>
> I use CTRL + A (select all) and then CTRL + X  (cut) and CTRL + V (paste)
>
>
> -------------------------------------------------------------------------
>        S. Wubbels
>        Test Engineer
>
>                 MST - Personal Communications
>                 Philips Semiconductors
>                 Gerstweg 2 Nijmegen
>                 Tel.: (+35) (0)24 353 29 90
>                 E-mail: Sander.Wubbels@philips.com
> -------------------------------------------------------------------------
>
>
>
>
>
> "Shawn Crossland" <scrossland@drti.com>@lvld.agilent.com on 21/08/2001
11:34:21
>
> Sent by:  owner-vrf@lvld.agilent.com
>
>
> To:     "Vee Group (E-mail)" <vrf@lvld.agilent.com>
> cc:      (bcc: Sander Wubbels/NYM/SC/PHILIPS)
> Subject:  vrf Dude...where's my UserFunction???
> Classification:
>
>
>
> All,
> This has happened to me one other time.  It took a while, but I was able
> to get all of my objects to reappear back on the screen by changing
> colors and hitting different keys.  I got them return, but I don't know
> what exaclty I did.
> I did this again and rather hit keys at random, I thought I'd ask
> someone what weird mode I'm in and how do I get out of it.
> Attached is the userfunction that I can't find.  Both times, it went
> into this mode while I was moving the mouse around quickly on the
> desktop connecting input and output pins.
> I'm using Vee 6.01 on a Win98 machine.
> Thanks in advance.
> -Shawn
>
> (note: The subject line of this email came from a low budget,
> "straight-to-video" movie called "Dude...where's my car?" It was
> released here in the US this summer.  My apologies to anyone who might
> be confused.)
>
>
> Shawn Crossland
> Digital Receiver Technology Inc.
> (301) 916-5554 ext. 148
> (See attached file: missing.vee)
>
>
>

---------------------------------------------------------------------
This is the "vrf" maillist, managed by Majordomo.  To send messages to
this maillist, just email to "vrf@lvld.agilent.com".  Subscriptions and
unsubscriptions are done through the address "vrf-request@lvld.agilent.com".
If you need details, just send a message containing the text "help"
to "vrf-request@lvld.agilent.com".
---------------------------------------------------------------------

Outcomes