AnsweredAssumed Answered

vrf FW: Spectrum analyzer problem

Question asked by VRFuser on Jul 12, 2004
Perttu
This is a bit of a long shot but in the past I have had problems with the analysers buffers not flushing out stray characters. The program will work fine with no screen errors but sometimes just locks, once the ipbuffer is full you will not be able to send a reset. Have a look at your start of line colons see "calc:clim:fail?" and EOL's. By trial and error I have found it better to separate commands with : rather than EOL sometimes.
Regards
Paul Rowan

-----Original Message-----
From: perttu.jokinen@nokia.com [mailto:perttu.jokinen@nokia.com]
Sent: 12 July 2004 13:35
To: VRF
Subject: [vrf] FW: Spectrum analyzer problem


> Hi,
>
> I have one problem with spectrum analyzer E4445A. I am running it in automated testsystem. My problem is concerning Phase error measurement what is included into option 202 GSM w/EDGE. Most of the time measurement is working just fine, but sometimes SA gets "locked" and it is not possible to continue measuring because SA needs to be switched off and on until it is possible to continue with measurements. Even PRESET button doesn't do anything, it is needed to switch off totally. I have tried to run only that testcase several times in a row, but it didn't stop then, but when i want to run several testcases in temperatures and different power supply voltages then it has happened. I will add my Vee commands as an attchament. Normally it has get locked in the last "box" just when i want to send *RST command.
>
> Best Regards,
> Perttu Jokinen
>
> >  <<Phase_error.vee>>

---
You are currently subscribed to vrf as: rsb@soco.agilent.com
To subscribe send a blank email to "join-vrf@it.lists.it.agilent.com".
To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com".
To send messages to this mailing list,  email "vrf@agilent.com". 
If you need help with the mailing list send a message to "owner-vrf@it.lists.it.agilent.com".

Outcomes