AnsweredAssumed Answered

VRf-RunOnly_Maximize

Question asked by VRFuser on Aug 20, 1997
send q VRf-RunOnly_Maximize ww vrf dougk

from: Greg Goebel / HP-MXD
      gvg@lvld.hp.com / 970-679-3030 / FAX 970-679-5971
      website:  ftp://fcext3.external.hp.com/dist/mxd/index.html
to:   Vrf-Warren Pickles
cc:   DK
date: Thursday, 21 August 1997 1427 MDT

> Date: Thu, 21 Aug 97 10:24:24 -0500
> From: "Warren Pickles"<picklesw@amp.com>
>
>      Hello all,
>     
>      Thanks to John and Bruce for their informative responses. 
>      Unfortunately none of the suggestions worked!
>     
>      If I do not set the geometry option, each time I run VEE RunOnly, the
>      window comes up "cascaded" relative to the window position of the last
>      application to be started.  That is, the new window will be
>      approximately the width of a title bar down, and the same distance to
>      the right of, the previous window position.
>     
>      If I set the geometry option, either in the command line or in the
>      v.ini file, it has no effect on size or position other than it makes
>      them constant: the top left corner of the window is roughly in the
>      centre of the screen, and the window size is as it was when the file
>      was saved.
>     
>      Any ideas?
>      Thanks,
>      Warren

Sir:

I have been lobbying for a Maximize option on RunOnly but it isn't here yet.
We've been getting a number of complaints about this problem so I hope we can
resolve it in a future version.

[<>] regards -- gvg

Outcomes