AnsweredAssumed Answered

VRF- HPIB woes under NT

Question asked by VRFuser on Apr 24, 1997
Forwarded from news on behalf of a coworker:


I created a Vee 4.0 program on my HP 5500 Omnibook Win95, doing instrument
control using an INES PCMCIA HP-IB card.  Everything works fine.  I gave
this to a support engineer, and in his Gateway computer running Win95,
Pentium 166 MHz, at least 32 MB, and an HP brand HP-IB card, HP 82341B,
the program also works fine, but here's the big problem:

When the mouse is moved over the Icon bar, and the "pop-up" message appears
to say what the icon does, we get "THE BIG RED BOX" (BRB).  This reports
a segmentation error -11, in a Direct I/O instrument control block.

When the BRB appears, we must re-boot to get vee to run again.  We shut off
the Icon bar, and used the DeBug menu "STOP" to stop the program and it is OK.
But, if the mouse is moved over to the Vee Explorer, where it "pops-up" the
name of a user object, again we get the BRB.

Any help will be appreciated.  I will endeaver to try this on other machines,
but I am currently guessing that it is the HP brand HP-IB card and drivers that
are likely the problem.

Thanks, Joel Dunsmore
1-577-4042


----------------------------------------------------------------------
Stan Bischof   Hewlett Packard Company   707-577-3994  stanb@sr.hp.com
----------------------------------------------------------------------

From: VEE Support <veesupport@hplvlnt3.lvld.hp.com>
To: 'Stan Bischof' <stanb@hpnmrsb2.sr.hp.com>
Subject: RE: VRF- HPIB woes under NT
Date: Thu, 24 Apr 1997 13:50:10 -0600

Stan,

Can you have Joel check the registry for the following key/value pair?
The key is:
HKEY_LOCAL_MACHINESOFTWAREHewlett-PackardSICLCurrentVersionOptions 
.  The value is "Yield" and it should be set to the string "FALSE".
If this isn't the case then set up the key/value pair and let me know
if the problems persists.  If the key/value pair is already in place,
let me know that also.

Keith Hill, VEE Support

-----Original Message-----
From:     Stan Bischof [SMTP:stanb@hpnmrsb2.sr.hp.com]
Sent:     Thursday, April 24, 1997 1:32 PM
To:     hpvxd_xc@hpislsup.lvld.hp.com
Subject:     VRF- HPIB woes under NT

Forwarded from news on behalf of a coworker:

I created a Vee 4.0 program on my HP 5500 Omnibook Win95, doing
instrument control using an INES PCMCIA HP-IB card.  Everything works
fine.  I gave this to a support engineer, and in his Gateway computer
running Win95, Pentium 166 MHz, at least 32 MB, and an HP brand HP-IB
card, HP 82341B, the program also works fine, but here's the big
problem:
When the mouse is moved over the Icon bar, and the "pop-up" message
appears to say what the icon does, we get "THE BIG RED BOX" (BRB).
This reports a segmentation error -11, in a Direct I/O instrument
control block.
When the BRB appears, we must re-boot to get vee to run again.  We
shut off the Icon bar, and used the DeBug menu "STOP" to stop the
program and it is OK.  But, if the mouse is moved over to the Vee
Explorer, where it "pops-up" the name of a user object, again we get
the BRB.
Any help will be appreciated.  I will endeaver to try this on other
machines, but I am currently guessing that it is the HP brand HP-IB
card and drivers that are likely the problem.
Thanks, Joel Dunsmore
1-577-4042


----------------------------------------------------------------------
 

Stan Bischof   Hewlett Packard Company   707-577-3994
stanb@sr.hp.com



Outcomes