AnsweredAssumed Answered

vrf error using VXIE1413

Question asked by angel.cano on Dec 14, 2004
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"><HTML><HEAD><META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii"><TITLE>Mensaje</TITLE><META content="MSHTML 6.00.2800.1400" name=GENERATOR></HEAD><BODY text=#000000 bgColor=#ffffff><DIV><SPAN class=364545506-15122004><FONT face=Arial color=#0000ff size=2>Hi Gilles:</FONT></SPAN></DIV><DIV><SPAN class=364545506-15122004><FONT face=Arial color=#0000ff size=2></FONT></SPAN> </DIV><DIV><SPAN class=364545506-15122004><FONT face=Arial color=#0000ff size=2>I have seen these messages several times and I'm afraid that you have problems with one or several SCP's. After selftest try to send the command SENSE:DATA:FIFO:ALL?. Numbers resulting from this command will say you the kind of error an the channel that is working badly. For decoding these number follow the Appendix B of the card manual.</FONT></SPAN></DIV><DIV><SPAN class=364545506-15122004><FONT face=Arial color=#0000ff size=2></FONT></SPAN> </DIV><DIV><SPAN class=364545506-15122004><FONT face=Arial color=#0000ff size=2>Regards</FONT></SPAN></DIV><DIV><SPAN class=364545506-15122004><FONT face=Arial color=#0000ff size=2></FONT></SPAN> </DIV><DIV><SPAN class=364545506-15122004><P><FONT face="Comic Sans MS" color=#000080>Angel Cano</FONT> </P><P><FONT face="Comic Sans MS" color=#000080></FONT><BR> </P></SPAN><P> </P><P><FONT face=Tahoma size=2><FONT face="Comic Sans MS" color=#000080 size=3></FONT>-----Mensaje original-----<BR><B>De:</B> cauffet [mailto:cauffet@lmn.ensieg.inpg.fr] <BR><B>Enviado el:</B> martes, 14 de diciembre de 2004 18:17<BR><B>Para:</B> VRF<BR><B>Asunto:</B> [vrf] error using VXIE1413<BR><BR></P></FONT></DIV><BLOCKQUOTE style="MARGIN-RIGHT: 0px"><CODE>Hi all,</CODE><BR><CODE><BR>I have   to use an E1413 VXI Card from E8491 and 1394 PC Link (again)<BR><BR>The   hardware is a E1421A VXI mainframe with E8491B 1394 firewire PC Link to VXI   <BR>and the A/D converter E1413 car has been install in it.<BR>all   installation seems ok<BR><BR><BR>my problem concern the data <BR>all date are   in infinity format - i'm using a direct access register (real 32)<BR><BR>When   a verify my card with seltest or calibration<BR>Self Test failed and   Calibration too<BR><BR>depending on the configuration the obtained messages   are <BR>   instrument report 0x2 DSP Parameter out of range<BR>or   <BR></CODE><BR><CODE>   instrument report 0x40 DSP Couldn't cal some   channel<BR><BR>error 3052<BR>error 3038<BR></CODE><CODE><BR>Has anyone   experience or knowledge of that kind of problem ?</CODE><BR><BR>Best   Regards,<BR><BR>Gilles<BR>---<BR>You are currently subscribed to vrf as:   angel.cano@itp.es<BR>To subscribe send a blank email to   "join-vrf@it.lists.it.agilent.com".<BR>To unsubscribe send a blank email to   "leave-vrf@it.lists.it.agilent.com".<BR>To send messages to this mailing list,   email "vrf@agilent.com". <BR>If you need help with the mailing list send a   message to "owner-vrf@it.lists.it.agilent.com". </BLOCKQUOTE>---<BR>You are currently subscribed to vrf as: rsb@soco.agilent.com<BR>To subscribe send a blank email to "join-vrf@it.lists.it.agilent.com".<BR>To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com".<BR>To send messages to this mailing list,  email "vrf@agilent.com".  <BR>If you need help with the mailing list send a message to "owner-vrf@it.lists.it.agilent.com".</BODY></HTML>  

Outcomes