AnsweredAssumed Answered

vrf No SCPI Driver present

Question asked by angel.cano on Dec 1, 2004
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"><HTML><HEAD><META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=ISO-8859-1"><TITLE>Mensaje</TITLE><META content="MSHTML 6.00.2800.1400" name=GENERATOR></HEAD><BODY text=#000000 bgColor=#ffffff><DIV><FONT face=Arial color=#0000ff size=2><SPAN class=809565206-02122004>Hello Gilles:</SPAN></FONT></DIV><DIV><FONT face=Arial color=#0000ff size=2><SPAN class=809565206-02122004></SPAN></FONT> </DIV><DIV><FONT face=Arial color=#0000ff size=2><SPAN class=809565206-02122004>After upgrading the I/O libraries I don't use the SCPI commands. It could be useful for you to use the VISA commands. I know that there is not an exact correspondence between VISA and SCPI commands but, in case of doubt, you always can use the command hpe1413_cmd() (and other similar commands) to send SCPI commands to the card. I have a little experience with this method and it works properly.</SPAN></FONT></DIV><DIV><FONT face=Arial color=#0000ff size=2><SPAN class=809565206-02122004></SPAN></FONT> </DIV><DIV><FONT face=Arial color=#0000ff size=2><SPAN class=809565206-02122004>Regards</SPAN></FONT></DIV><DIV><FONT face=Arial color=#0000ff size=2><SPAN class=809565206-02122004></SPAN></FONT> </DIV><DIV><FONT face=Arial color=#0000ff size=2><SPAN class=809565206-02122004>Angel Cano</SPAN></FONT></DIV><BLOCKQUOTE style="MARGIN-RIGHT: 0px">  <DIV></DIV>  <DIV class=OutlookMessageHeader lang=es dir=ltr align=left><FONT face=Tahoma   size=2>-----Mensaje original-----<BR><B>De:</B> cauffet   [mailto:cauffet@lmn.ensieg.inpg.fr] <BR><B>Enviado el:</B> mircoles, 01 de   diciembre de 2004 19:53<BR><B>Para:</B> VRF<BR><B>Asunto:</B> [vrf] No SCPI   Driver present<BR><BR></FONT></DIV><CODE>Hi all,</CODE><BR><CODE><BR>I have to   use an E1413 VXI Card from E8491 and 1394 PC Link <BR><BR>The hardware is a   E1421A VXI mainframe with E8491B 1394 firewire PC Link to VXI <BR>and the A/D   converter E1413 car has been install in it.<BR>with   <BR>driver_vxipnp_e1413_a_02_13.exe<BR>all_visa_iscpi_drivers.exe<BR>iscpi_io_components.exe<BR><BR>I   want to use Direct I/O or panel and send some SCPI commands in passthrough   functions. <BR>It is programmed in VEE 6.0 with the M1 IO Librairie with   windows XP <BR><BR><BR></CODE><CODE>While sending commands to the HPE141413   from within Agilent VEE, <BR>it gives an error "HPE1413 is not message based,   No SCPI driver present."<BR><BR></CODE><CODE>Has anyone experience or   knowledge of that kind of problem ?</CODE><BR><BR>Best   Regards,<BR><BR>Gilles<BR>---<BR>You are currently subscribed to vrf as:   angel.cano@itp.es<BR>To subscribe send a blank email to   "join-vrf@it.lists.it.agilent.com".<BR>To unsubscribe send a blank email to   "leave-vrf@it.lists.it.agilent.com".<BR>To send messages to this mailing list,   email "vrf@agilent.com". <BR>If you need help with the mailing list send a   message to "owner-vrf@it.lists.it.agilent.com". </BLOCKQUOTE>---<BR>You are currently subscribed to vrf as: rsb@soco.agilent.com<BR>To subscribe send a blank email to "join-vrf@it.lists.it.agilent.com".<BR>To unsubscribe send a blank email to "leave-vrf@it.lists.it.agilent.com".<BR>To send messages to this mailing list,  email "vrf@agilent.com".  <BR>If you need help with the mailing list send a message to "owner-vrf@it.lists.it.agilent.com".</BODY></HTML>  

Outcomes