AnsweredAssumed Answered

VRF- HP I/O Lib

Question asked by VRFuser on Mar 11, 1998
" <jchirico@symca.com>
Subject: RE: VRF- HP I/O Lib
Date: Wed, 11 Mar 1998 14:36:00 -0800
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit

Thanks for the help Greg,

I found a solution to our problem under Hewlett-Packard HPIB Cards & Their Configuration.

The I/O Config utility seemed to be probing an I/O address that does not like to
be probed.  There must be something on the IBM 300XL motherboard since we
removed all of the cards.

I moved cfg341*.dll (82340/82341 HPIB) into a tmp directory and I/O config works!

Luckily all of the HPIB interfacing for this project will be done using LAN=>HPIB
gateways.

Thanks again.

----------
From:  Greg Goebel[SMTP:gvg@lvld.hp.com]
Sent:  Wednesday, March 11, 1998 12:58 PM
To:  Steve Mackin
Cc:  'HP VEE Reflector'; 'Jerry Chirico'
Subject:  Re: VRF- HP I/O Lib

Steve Mackin wrote:

The HPIB/GPIB installation guide on the Website covers about every trick
that
we know:

   PCTM Support
   -> Debugging Guides
   -> HPIB/GPIB Installation

I could post it but it's pretty big ...

[%%] regards -- gvg



> Hi VEE World,
>
> I know this problem has been posted many times but
> here goes again.
>
> I am unable to install HP I/O libraries on my P2 300MHz machine
> running Windows NT 4.0 Service Pak 3.
>
> Running I/O config locks up the computer.
>
> We pulled out all of the Interface cards out and it still
> locks up.
>
> We tried different CD's of F01.02.00 and it still locks.
>
> Any Ideas?
>
> Steve Mackin
> Sr. Project Engineer
> SYMTX
> 19200 Stevens Creek Blvd. Suite 120
> Cupertino, CA 95014
> (408) 343-3610 x28
> smackin@symca.com





Outcomes