AnsweredAssumed Answered

PA-RISK platform support

Question asked by VRFuser on May 3, 1998
> >From: Louis Lamarche <lamarche@ireq.ca>
> Subject: PA-RISK hardware platform for Version 4.0 or 5.0
>
> Hello,
>
> I am planning to upgrade my hp715/64 to maybe a B180L.
> I seems that VEE (4.0 or 5.0) will not be supported on this
> platform. What would be the best upgrade.
>
> Thank you.
> --
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
> | Louis Lamarche, IREQ |        mailto:lamarche@ireq.ca
> | CP 1000, Varennes    |                 or
> | QC, Canada, J3X 1S1  |  514-652-8077 (office)  514-324-2919 (home)
>

We are currently using a 370D PA-RISK machine and VEE works on it.
It is not supported however. Same for sicl !!!
With some tuning and tweaking of the installation scripts, our system
adminsistrator got it to work. Probably because HP does a good job to
make HP-UX and PA-RISK downwards compatible.

It is a risk however. I would like HP-VEE to be 'officially' supported
on the new workstations. It doesn't seem such a big job on the code itself
since we got it to work with what it is now.


--
Remi.

------------------------------------------------
Remi Tuijtelaars,
   PHILIPS SEMICONDUCTORS,  DEV. DSC-N, BZ-2.090
   Gerstweg 2, 6534 AE Nijmegen, The Netherlands
   tel: +31-24-353-2812     fax: +31-24-353-3160
    mailto: Remi.Tuijtelaars@nym.sc.philips.com
------------------------------------------------

Outcomes