AnsweredAssumed Answered

VRf-VEE_Counter_Problems

Question asked by VRFuser on Jan 14, 1997
send q VRf-VEE_Counter_Problems ww vrf bjarne.roscher@ffhs.uib.no

from: Greg Goebel / HP-MXD
      gvg@lvld.hp.com / 970-679-3030 / FAX 970-679-5971
to:   Bjarne Roscher
date: Tuesday, 14 January 1997 1657 MST

> Bjarne Roscher
> Haukeland Hospital
> N-5021 Bergen
> Tel. ++4755973038
>
> E-Mail: wikinger@pegasus.dvz.fh-aachen.de
>         bjarne.roscher@ffhs.uib.no
>
> 1. I've had some poblems with counters. The attached Program worked with my
> Computerboards Card but after installing the Intel Configuration Manager
> (for PnP) I got a problem with the first counter. The problem is that it
> runs free. That means that it dosn't care about the signals which it gets
> from the "cbCln". It seems like the counter only cares about the "On Cycle"
> which is set to 0.
> But when i take a Display => "AlphaNumeric" and put that behind the "cbCln"
> then it counts from 65k downwards (at right speed -with frequency of input):
>
> What's wrong?

I can't really investigate the program because I do not have your cards.
Can you come up with a simple example program that illustrates what you mean
that I can run (with a minimum of objects) and observe its behavior?

There are propagation issues here ... I'd like to investigate and add them
to my documentation on the subject.

> Is it not allowed to use a counter in this way (behind a on cycle)?
>
> then I tried to take a formula after the "cbCln" with the content 65535-a)
> *When I feed the result of the "formula 1" into the  "A mod 128" the "2.
> Counter" doesn't work right. (It count's like that: 4,8,12,16,.....) but it
> is supposed to work like 1,2,3,4,5......
> What's wrong?
>
> 2. I was trying to use the Program to play sound Files with vee ( X2Of2 form
> 9.12.96) but I get the error massage form the mplayer that it can't play
> this kind of standard wav's. When I play that wav directly it works fine!

Traditionally, this problem has occurred with EXECUTE PROGRAM-type functions
when either the program to be executed or the files that program will be
executing are either not in the path, or the wrong program or file (with
the same name but not the same program or file) is found.  Please try to
specify the full path for both program and parameter file.

We once had a particularly nasty problem along this line where the file
that was to be executed had a reference to yet another file that wasn't in
the path.

Please let us know how this works.

> Any solution?
>
> Thank You all in advance.
>
> Yours Bjarne Roscher

Outcomes